Announcement

Collapse
No announcement yet.

Lightroom 3 exif metadata problem with the gallery

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SOLVED Lightroom 3 exif metadata problem with the gallery

    For some time now I have been unable to show exif data on the DPNow gallery from photos processed and exported from Lightroom 3.2 (Windows version). The problem is not machine-specific as it doesn't matter if I use my desktop workstation at the office or my laptop. The exif data is there; you can view it using Adobe Bridge, or other image viewers, but the gallery doesn't recognise it.

    Stephen proved that there was nothing wrong with the files as I sent him a RAW file that I had previously exported a Lightroom processed JPEG from and uploaded to the gallery - without the exif data showing. Stephen uses Lightroom 3.2 on the the Mac. He was able to export and publish a version of the same RAW file to the gallery and the exif data showed normally.

    He suggested I try uninstalling and reinstalling Lightroom, but I decided to go one step further and installed the Lightroom 3.3 Release Candidate. And, lo and behold, this seems to have fixed the problem - at least on my office desktop PC.

    I'm just about to try the same tactic on my laptop - I'll update this thread once I have done this and tested it.

    In the mean time, I'd be grateful if anyone else who has had a problem like this could let me know.

    Ian
    Founder/editor
    Digital Photography Now (DPNow.com)
    Twitter: www.twitter.com/ian_burley
    Flickr: www.flickr.com/photos/dpnow/
    Pinterest: www.pinterest.com/ianburley/

  • #2
    Re: Lightroom 3 exif metadata problem with the gallery

    Good news Ian. I had just sent you an email before I read this, and it seems to have answered most of my questions. It still seems hard to believe this was a problem unique to a Windows V3.2 install, though this seems to be what the evidence suggests
    Stephen

    sigpic

    Check out my BLOG too


    Comment


    • #3
      Re: Lightroom 3 exif metadata problem with the gallery

      Originally posted by Stephen View Post
      Good news Ian. I had just sent you an email before I read this, and it seems to have answered most of my questions. It still seems hard to believe this was a problem unique to a Windows V3.2 install, though this seems to be what the evidence suggests
      The good news is that 3.3RC on my laptop has fixed the problem there as well

      Ian
      Founder/editor
      Digital Photography Now (DPNow.com)
      Twitter: www.twitter.com/ian_burley
      Flickr: www.flickr.com/photos/dpnow/
      Pinterest: www.pinterest.com/ianburley/

      Comment


      • #4
        Re: Lightroom 3 exif metadata problem with the gallery

        Originally posted by Ian View Post
        The good news is that 3.3RC on my laptop has fixed the problem there as well

        Ian
        Have you a link for this RC?
        Stephen

        sigpic

        Check out my BLOG too


        Comment


        • #5
          Re: Lightroom 3 exif metadata problem with the gallery

          Originally posted by Stephen View Post
          Have you a link for this RC?
          Good point:

          http://labs.adobe.com/technologies/lightroom3-3/

          If stability is critical to your work, you should consider that Adobe has not officially released this version, it's there for you to test, not to depend on.

          Ian
          Founder/editor
          Digital Photography Now (DPNow.com)
          Twitter: www.twitter.com/ian_burley
          Flickr: www.flickr.com/photos/dpnow/
          Pinterest: www.pinterest.com/ianburley/

          Comment

          Working...
          X